Benvenuti nel forum di PASSIONE PEUGEOT AUTO CLUB ITALIA, dal 2002 il punto di riferimento degli appassionati italiani del Marchio del Leone!

P. I. M. VENETO + ALBY FOR FRIENDS - PADOVA-TREVISO - 9-10/07
P. I. M. CAMPANO - CAVA DE' TIRRENI (SA) - 24/07
P. I. M. VENETO - 10/09


DISSERVIZIO FORUM: LEGGERE L'AVVISO

Problema Android Auto

Recensioni e impressioni d'uso sugli impianti di navigazione (di serie e/o aftermarket) e sui sistemi informatici di bordo
giuseppeb1986
Peugeottista curioso
Messaggi: 11
Iscritto il: 13/12/2013, 16:17

Re: Problema Android Auto

Messaggio da giuseppeb1986 »

Sanji ha scritto:
08/08/2021, 13:44
Purtroppo se non ha funzionato quella soluzione che ti ho dato, non so più come aiutarti :(
ti ringrazio ugualmente, purtroppo Android Auto è un problema per tanti utenti, ci sono lamentele ovunque di gente che non riesce a farlo funzionare correttamente.
Peugeot Rifter 130 cv Hdi Gt Line Passo corto Grigio Platinum Anno 2021

RogerAL
Peugeottista D.O.C.
Messaggi: 5537
Iscritto il: 30/10/2014, 22:25

Re: Problema Android Auto

Messaggio da RogerAL »

giuseppeb1986 ha scritto:
08/08/2021, 14:41
.....purtroppo Android Auto è un problema per tanti utenti, ci sono lamentele ovunque di gente che non riesce a farlo funzionare correttamente.
Il perchè è abbastanza semplice da trovare: troppe release di EMUI lato smartphone e troppi hardware diversi lato device in auto....passando per i settaggi/impostazioni latoutente ;) Stare dietro a tutto e tutti, risulta non difficile, ma impossibile.

Saluti
Partner 1,6 Hdi 90hp 236k km :10/2008
C3 Aircross 1,2 Puretech 110hp EAT6 59k km :05/2018 Immagine
Ex Citroen C3 Elegance 1,1 60hp 47k km :10/2006
Ex Citroen C3 Picasso Exclusive 1,6 Hdi 92hp 72k km :08/2014 Immagine
Ex Fiat scudo JLX 1.9TD 90hp :12/1996 149k km

Sanji
Peugeottista fast&furious
Messaggi: 554
Iscritto il: 09/07/2020, 12:50

Re: Problema Android Auto

Messaggio da Sanji »

RogerAL ha scritto:
08/08/2021, 14:56

Il perchè è abbastanza semplice da trovare: troppe release di EMUI lato smartphone e troppi hardware diversi lato device in auto....passando per i settaggi/impostazioni latoutente ;) Stare dietro a tutto e tutti, risulta non difficile, ma impossibile.

Saluti
In realtà lui possiede un OnePlus Nord, quindi cyanogenOs, che di norma non dovrebbe assolutamente avere problemi. C'è semplicemente qualche piccola impostazione da rivedere e funzionerà.
La mia 208

shark00it
Peugeottista curioso
Messaggi: 3
Iscritto il: 01/05/2021, 14:04

Re: Problema Android Auto

Messaggio da shark00it »

Ciao, ho una 3008 da una settimana e ho avuto gli stessi problemi, purtroppo android auto gioie e dolori. . .

Fai il reset dalle impostazioni auto e magicame te si sistemerà...
Ho riscontrato il problema dopo gli aggiornamenti dello smartphone...
Sinceramente pensavo meglio... ogni tanto si scollega...
la cosa sta diventando frustrante.

chemmy50
Peugeottista curioso
Messaggi: 12
Iscritto il: 28/01/2022, 0:18

Re: Problema Android Auto

Messaggio da chemmy50 »

ragazzi riprendo questo argomento, io ho una 2008 II acquistata a dicembre 2021, avevo collegato con gioia il mio Samsung S7 ad Android auto è andava a meraviglia, ho comprato un nuovo Xiami 11T tre gg fà, lo provo a collegare all'auto, ma senza nessun risultato i settaggi sono uguali, cambia il sistema Android dal 7 alla versione 11, ed il cavo USB, non riesce a caricare l'auto nell'applicazione come se non vedesse il collegamento, però il caricatore v'à perchè mi dice che è in carica, il bluetooth si collega. Non so più che prove fare, sono in attesa che mi arrivi un'altro cavo da provare. Se ricollego l' S 7 va benissimo.

Sanji
Peugeottista fast&furious
Messaggi: 554
Iscritto il: 09/07/2020, 12:50

Re: Problema Android Auto

Messaggio da Sanji »

Hai provato a fare tutto quello che viene detto in questo post e in tutti gli altri simili? In caso a pagina 1 c'è una soluzione che puoi provare.
La mia 208

chemmy50
Peugeottista curioso
Messaggi: 12
Iscritto il: 28/01/2022, 0:18

Re: Problema Android Auto

Messaggio da chemmy50 »

avendo uno xiaomi non riesco a trovare le indicazioni citate in precedenza, non vorrei fare dei casini

Sanji
Peugeottista fast&furious
Messaggi: 554
Iscritto il: 09/07/2020, 12:50

Re: Problema Android Auto

Messaggio da Sanji »

Impostazioni>info sistema>tap 7 volte su versione miui.

Quando connetti il telefono all'auto, nel menù a tendina, non c'è una notifica che espone la modalità di connessione USB? Se si, vedi se è impostata su trasferimento dati/Android auto.
La mia 208

RogerAL
Peugeottista D.O.C.
Messaggi: 5537
Iscritto il: 30/10/2014, 22:25

Re: Problema Android Auto

Messaggio da RogerAL »

@ chemmy...

Hai provato a disaccoppiare il vecchio telefono al device , come BT, ed accoppiare solo il nuovo? AA senza accoppiamento BT iniziale potrebbe non funzionare.

Saluti
Partner 1,6 Hdi 90hp 236k km :10/2008
C3 Aircross 1,2 Puretech 110hp EAT6 59k km :05/2018 Immagine
Ex Citroen C3 Elegance 1,1 60hp 47k km :10/2006
Ex Citroen C3 Picasso Exclusive 1,6 Hdi 92hp 72k km :08/2014 Immagine
Ex Fiat scudo JLX 1.9TD 90hp :12/1996 149k km

chemmy50
Peugeottista curioso
Messaggi: 12
Iscritto il: 28/01/2022, 0:18

Re: Problema Android Auto

Messaggio da chemmy50 »

si ho già provato anche quello, ma niente

chemmy50
Peugeottista curioso
Messaggi: 12
Iscritto il: 28/01/2022, 0:18

Re: Problema Android Auto

Messaggio da chemmy50 »

ragazzi ho risolto il problema ho messo un Hub tra ingresso auto e cavetto telefonico adesso funzione, ho seguito un consiglio di un utente del forum, grazie

paolo8993
Peugeottista curioso
Messaggi: 27
Iscritto il: 04/03/2022, 18:13

Re: Problema Android Auto

Messaggio da paolo8993 »

Mi spieghi che hub hai messo? Grazie.

darkstar2000
Peugeottista curioso
Messaggi: 2
Iscritto il: 22/06/2022, 17:47

Re: Problema Android Auto

Messaggio da darkstar2000 »

Cosa intendi per HUB? Una multiporta USB?

darkstar2000
Peugeottista curioso
Messaggi: 2
Iscritto il: 22/06/2022, 17:47

Re: Problema Android Auto

Messaggio da darkstar2000 »

Sono nella stessa situazione: settimana scorsa ho cambiato smartphone, passando da un Nokia 6 (android 9) con AA perfettamente funzionante sulla mia nuova Peugeot 2008 di gennaio 2022 ad uno Xiaomi Redmi 11 (MIUI 13) che NON SI CONNETTE IN ALCUN MODO!!!

Ed ovviamente ho smanettato sul telefono provando ogni suggerimento trovato su tantissimi forum...
MI VIEN DA PIANGERE!!!

Torna a “Navigazione satellitare - informatica di bordo”